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Customer Service and Support

Customer support is available 8:00 am to 8:00 pm, Eastern Standard Time, Monday 

through Friday. Please have the serial number and a detailed problem description 

available. When returning any merchandise to EIG, a return materials authorization 

number is required. For customer or technical assistance, phone 516-334-0870 or fax 

516-338-4741.

Disclaimer

The information presented in this publication has been carefully checked for 

reliability; however, no responsibility is assumed for inaccuracies. The information 

contained in this document is subject to change without notice.

Our Focus at Electro Industries/GaugeTech (EIG)

EIG exclusively delivers integrated energy and power quality monitoring solutions uti-

lizing AI and deep industry expertise to improve reliability, efficiency, and sustainabil-

ity. With over 50 years' experience in the electrical industry, EIG has developed 

extensive energy management and power quality expertise to help customers find 

ideal solutions to complex challenges. Our corporate culture promotes being cutting 

edge and investing in R&D to continually improve our customer experience.

Our solutions are designed to deliver results in days, not years. Known for our reputa-

tion as being a dependable provider and for exemplary service and support, EIG is 

committed to customer satisfaction. 
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1: Introduction to the HMIPQATM Application
1: Introduction to the HMIPQATM Application

The HMIPQATM application is one of the components of EIG’s software application 

suite. 

1.1: The EnergyPQA.ComTM Application Suite

Energy ManagerPQATM is a powerful software application suite that offers you a com-

plete and comprehensive energy management solution for even the most demanding 

applications. The system is based on a modular concept in which each module can be 

adapted at any time, allowing you to begin with a simple solution and expand to a 

more sophisticated enterprise-wide solution as need arises. In this way, Energy Mana-

gerPQATM suite can grow with you as your need for better and more advanced moni-

toring increases. The EnergyManagerPQATM suite supports applications from a small 

10-point architecture to a comprehensive enterprise-wide energy management sys-

tem with costing and power quality features.

Following are the components of the EnergyManagerPQATM application suite:

•  The CommunicatorPQA® application lets you view real-time readings, configure 

meters, download stored logs, and analyze waveforms. The MeterManagerPQA® 

application is the automation component of the CommunicatorPQA® application. It 

allows you to organize meters and automated log retrieval, among other features. 

See the CommunicatorPQA®, MeterManagerPQA®, and EnergyPQA.comTM Soft-

ware User Manual for details of this application.

•  The EnergyPQA.comTM application is the cloud-based application that lets you view 

your facilities’ meter data over the web. 

•  The EnergyReporterPQATM application offers an Enterprise-wide fully customizable 

billing solution. The application lets you set up multiple customer facilities, creating 

individualized rate structures for each, including local tariffs, and automatically 

import billing data and generate bills for all customers, for a particular customer, or 

for all meters at a location. The application also lets you analyze usage and Peak 

Demand data across meters and billing dates.

•  The HMIPQATM application allows you to connect a graphical HMI interface to the 

EnergyManagerPQATM software applications. Using the HMIPQATM application, you 
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1: Introduction to the HMIPQATM Application
can easily create and manage your metering project. Once you have set up the 

HMIPQATM application interface for your project, you will be able to use it to view 

your EIG meters and related I/O devices, poll your meters, view alarms and trend-

ing, control electrical distribution points, compile energy usage reports, and per-

form other operations through a Local Area Network (LAN) or the Internet, easily 

and quickly. The HMIPQATM application runs in conjunction with the other Energy-

ManagerPQATM applications.

1.2: An Explanation of Terms

SCADA Systems

SCADA stands for Supervisory Control and Data Acquisition. SCADA refers to a large-

scale distributed measurement and control system. The HMIPQATM application lets you 

create a SCADA system for your metering project.

HMI

HMI stands for Human Machine Interface. HMI components allow SCADA systems to 

present easy access and understandability to their measurements and controls. The 

HMIPQATM application lets you set up and use this interface.

1.3: HMIPQATM Application Components

The HMIPQATM application has two modes: Explorer and Runtime. Explorer is the part 

of the application you use to set up and modify your HMIPQATM project. Runtime is the 

mode in which you use the project(s) you have created.

1.3.1: HMIPQATM Application Explorer Help Files

The HMIPQATM application’s Explorer has an extensive Help library. Click the Help but-

ton from any of the HMIPQATM Explorer screens to open the Help menu, shown on the 

next page.

NOTE: Depending on which HMIPQATM Explorer screen you are in, you may not see all 

of the options shown in the figure.
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1: Introduction to the HMIPQATM Application
 

You can also access context-sensitive Help files from most of the HMIPQATM applica-

tion windows. For example, as shown in the following figures, when you click the Help 

button from the Variable Tags window, a Help file opens, giving you instructions con-

cerning the window's input fields. 

NOTE: You can also click the Help Topics icon in the Title Bar 

to open the PC-based Help screen.
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2: Installing the HMIPQATM Application 
2: Installing the HMIPQATM Application

The HMIPQATM application comes with a product CD, the hardware key, and a Quick-

start guide. Follow either the instructions here or in the Quickstart guide to install the 

application.

2.1: Installing from CD

1. Place the HMIPQATM application’s CD in your CD drive. 

•  You will see the screen shown below. (If the screen doesn't open after a minute,  

use My Computer to open the files on your PC's CD drive. Double- click the auto-

run application icon to open the screen: .)

•  The buttons on the right side of the screen let you install the HMIPQATM and 

CommunicatorPQA® applications. 

2. Click the Install HMIPQATM Application button. 

NOTE: During installation a Command screen opens that tells you the status of the 

HMIPQA application installation. You do not need to respond to this window at all. 

This is the first Command screen you'll see after you click the Install HmiPQATM 
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2: Installing the HMIPQATM Application 
Application button. As the installation continues, this screen will be updated to dis-

play additional items. It will automatically close once installation is complete.  

3. You will see this screen after you click the Install HmiPQATM Application button. You 

do not need to respond to this screen. It is just telling you the status of installation. 
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2: Installing the HMIPQATM Application 
4. Depending on your PC’s system, you may see additional message screens. You do 

not need to respond to them. Then you will see the screen shown below.

5. Click the Next button. You will see the screen shown below. This screen lets you 

choose which HMIPQATM software components to install. 

•  Runtime Environment is the Client which connects to the HMI Server. It allows 

you to run a project which is already developed. The project cannot be developed 

using Runtime only. 
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2: Installing the HMIPQATM Application 
NOTE: The Runtime Clients' feature must be included in the purchased license 

key.

•  Configuration and Development Environment includes HMIPQATM Explorer, 

HMIPQATM Graphic Builder, and Project Editor. You use these components to 

develop and configure new projects.

    NOTE: If you purchased the Basic License, install both components.

6. Click the Next button. You will see the screen shown below. This screen shows the 

destination folders (the folders on your PC where the HMIPQATM application files will 

be stored). 

7. Click the Next button. You will see the screen shown on the next page. This screen 

lets you choose the DBF Add-on which helps you change project parameters using 

Excel (Excel 2003 or later is required).
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2: Installing the HMIPQATM Application 
8. Click the Install button. The HMIPQATM application is installed on your PC. You will 

see the screen shown below as the application is installed. The message shown on 

it and the progress bar will change as the installation progresses.

9. During installation, you will see the screen on the next page. This screen lets you 

choose which communication protocol drivers you want to install.

NOTE: Nexus® and Shark® meters have Modbus as their default communication   
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2: Installing the HMIPQATM Application 
protocol. You can select additional protocol drivers or click the Select All button to 

choose all of the protocol drivers.

10.Click the Next button. You will see the screen below, which lets you review the 

drivers you selected. If you want to make a change, click the Back button and 

repeat step 9. If the selections are correct, click the Next button.
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2: Installing the HMIPQATM Application 
11. Once installation is complete, you will see the screen shown below.

12. Click the Finish button. You will see the screen shown below.

13. Click the Update button to install Service Pack 3. You will see the screen shown

  on the next page as the service pack is installed.
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2: Installing the HMIPQATM Application 
14. When the service pack has been installed on your PC, you will see the screen

  shown below. Click the Finish button to close the screen.
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2: Installing the HMIPQATM Application 
2.2: Installing the Hardware Key

Install the hardware key in one of your PC’s USB ports. The HMIPQATM application 

auto-detects the presence of the hardware key - you do not need to configure it in the 

software. 

IMPORTANT! The HMIPQATM application will not work properly unless the hardware 

key is installed.

2.3: Using the HMIPQATM Application

The HMIPQATM application has two modes: HMIPQATM Runtime and HMIPQATM Explorer. 

You access the application and its modes from the PC’s Start menu: 

Start>All Programs>Electro Industries>HmiPQA 7.20

Runtime Mode

Click HMIPQATM Runtime. Use Runtime Mode to manage a project that has already 

been created, and to set up your meters for a new or modified project. Chapter 4 con-

tains detailed instructions.

Explorer Mode

Click HMIPQATM Explorer. Use Explorer Mode to set up your project. Chapter 3 con-

tains detailed instructions.

 

      Insert HMI EXT 
      Hardware Key 
      In a USB Port 
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2: Installing the HMIPQATM Application 
2.4: Order of HMIPQATM Application Tasks

1. Create a project.

2. Set up communication - variable tags, etc.

3. Program the Cicode files: functions such as alarms, where to get readings from for 

the display, etc.

4. Create the display pages for the project. 

5. Compile the project.

6. Perform Computer Setup.

7. Run the project.
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3: Working with HMIPQATM Explorer 
3: Working with HMIPQATM Explorer

HMIPQATM Explorer is the part of the HMIPQATM application that lets you set up a proj-

ect.

3.1: Starting HMIPQATM Explorer

From your PC’s Start menu, select Electro Industries>HmiExt 7.20>HmiExt 

Explorer. You will see a screen similar to the one shown below.

Two other screens open when you open HMIPQATM Explorer: Graphics Builder and 

       
     Doc#    E134727                                              3-1
Electro Industries/GaugeTech™
Powered by Innovation™



3: Working with HMIPQATM Explorer 
Project Editor. You use these screens in creating to a project.
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3: Working with HMIPQATM Explorer 
3.2: Creating a New Project

1. To create a project using a starter project, click File>New Project in the Title Bar. 

2. You will see the screen shown below.

Make the following settings for your new project. 

a. Enter a name and description for the project. 

b. Click Browse to select the location where the project files will be saved (the 

default location is under User in the HMIPQATM application directory).

c. Select one of the Template Styles from the pull-down menu: Top, Standard, Bot-

tom, or Tab_Style_1. We recommend you select Tab_Style_1 as it is the easiest 

style to use.

d. Select Template Resolution from the pull-down menu:
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3: Working with HMIPQATM Explorer 
e. Leave the default Background color or choose another from the menu.

f. Click OK. Your project will be created and will be displayed in the Explorer screen. 

3.3: Setting Up Communication for the Project

Once you have created a project you need to set up communication for it, including 

identifying the meters that will be used in the project. 

1. Click the Project Editor icon in the Explorer Title Bar.

The Project Editor screen opens.

2. Click Communications in the Title Bar. You will see the menu shown below.

3. To set up an I/O Device, e.g., a Shark® 200 meter, use either the Express Wizard 

or the I/O Devices option. You will enter the communication information for the 

device, e.g., the protocol used to communicate with it and it’s IP address.

NOTE: You can also access the Communication settings from the Explorer screen:

a. Click Communication under your project. You will see the Communication set-

tings in the right side of the screen. 
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3: Working with HMIPQATM Explorer 
b. Click an icon to access its settings, e.g., Express I/O Device Setup.      

c. The setting window will open in the Project Editor screen.
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3: Working with HMIPQATM Explorer 
3.4: Creating Cicode Files

1. Click the Cicode Editor icon in the Explorer Title Bar.      . You will see the screen 

shown below. You use this screen to program the files used by your project, e.g., 

Alarm functionality, display of meter readings, etc.

2. Click File>New. You will see the screen below.

3. Make sure Cicode is highlighted and click OK. You will be able to enter code for 

your file.
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3: Working with HMIPQATM Explorer 
4. Click Help>Cicode Functions or press the Alt+F1 keys to see a list of all of the 

available Cicode functions.  

The topics listed on the side of the screen explain how to use the Cicode functions. 

If you click on the Cicode Function categories listed on the right of the screen, you 

will be able to see detailed information about the syntax of the function - how 

exactly it is programmed. See the example screen below.
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3: Working with HMIPQATM Explorer 
5. When you have finished creating a Cicode file, click File>Save from the Cicode 

Editor screen’s Title Bar. When you have programmed all of the Cicode files you 

need, you can click X to close the screen.

NOTE: You can display the Cicode files fro a project by clicking the All Projects tab 

in the middle of the Cicode Editor screen and then clicking on the project. You can 

view the Cicode files for the Example project in this way if you wish.

3.5: Creating a Project’s Display Pages

Once you have created all of the Cicode files you need, you can program the look of 

the display pages for your project.

1. Click on your project on the left side of the Explorer screen. You will see the ele-

ments of the project both in the tree menu under the project and as icons in the 

middle of the screen.

2. Click on the plus sign next to Graphics in the tree menu or double-click on the 

Graphics icon. You will see Pages, Templates, Symbols, Genies, and Super Genies in 

the list and as icons on the screen.

Project Elements

   Tree Menu

Icons
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3: Working with HMIPQATM Explorer 
3. Click on Pages in the tree menu or double-click the Pages icon. You will see a 

screen like the one shown below.

NOTE: If you click File>New you will see the following menu.

You can click the icons to create a new Page, Template, Symbol, Genie, or Sub-

Genie.
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3: Working with HMIPQATM Explorer 
4. To make a new page, click either File>New>Page or click the Create a New Page 

icon. A blank page opens in the Graphics Builder screen and you see the Template 

screen.

a. The Style should be tab_style_1.  All of the associated page templates for tab_-

style_1 are displayed in the Template section of the screen. Select the template 

you want to use for the new page, e.g., Alarm for an alarm page; or _Base for 

an Intro (Home) page.

b. Leave the “Linked” checkbox and the “Designed for showing title bar” check-

boxes as they are.

c. Choose the resolution for the page from the pull-down menu.

d. Click OK.
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3: Working with HMIPQATM Explorer 
5. The template you selected is now displayed in the Graphics Builder screen. See the 

example below.

6. Click Objects in the title bar to display the Objects menu. Use this to create images 

for your page, e.g., lines and boxes.

7. When you click on one of the elements and place it on the page, e.g., a rectangle, 

a screen opens that lets you set the properties for it. See the example screen 
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3: Working with HMIPQATM Explorer 
below.

This screen lets you set the appearance of the element, e.g., the color or width of a 

line. Click OK to save your selection.

8. The element will be on the page. You can click on it to resize it. to open the Proper-

ties window again, double-click on the element.

Click and drag small boxes to resize rectangle
Double-click rectangle to open Properties screen
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3: Working with HMIPQATM Explorer 
9. To put in a command, click Object>CiCode Object. When you place it on the 

page, the screen shown below opens.

a. Click the Wand icon to select either Insert Tag (e.g., a meter) or Insert Function 

(e.g., AlarmClear). You will be able to select from a list of the tags you set up in 

the Communications settings (see Section 3.3) or a list of Cicode functions that 

are embedded in the application. Click OK to choose the tag or function. They 

will be listed in the command box.

b. The placeholder for the command is shown in the “Display as” field. You can click 

Set to choose another symbol for the placeholder. Click Apply to process your 

selections.

c.  Click the Input tab to enter a sequence of commands. 
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3: Working with HMIPQATM Explorer 
d. Use the Key Sequence box to set a sequence of Keyboard actions.  

e. To enter a message that will be appended to any log, enter it in the Logging mes-

sage field. Click Apply to process your selections.

f.  Click the Access tab to set up security for the page. 

10. Click Object>Text to add text boxes to the page. Once you add text a screen 

opens which lets you select font, etc. for the text. You can also select the text on 

the page and click Text in the Title Bar to reformat the text, e.g., applying bolding 

or italics.
     Doc#    E134727                                              3-14
Electro Industries/GaugeTech™
Powered by Innovation™



3: Working with HMIPQATM Explorer 
11. Click Arrange in the Title Bar to open the menu shown below. It allows you to 

perform functions on the elements on the page, e.g., to move an object to the front 

or back, or grouping selected objects. You can also use icons on the top of the 

screen to perform some of these functions.

12. Click Tools from the Title Bar to open the menu shown below.

  Bring to  Bring to  Bring    Bring     Group  Ungroup
   Front      Back   Forwards Backwards
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3: Working with HMIPQATM Explorer 
13. Click Edit in the Title Bar to open Edit menu, shown below. Some of the Edit menu 

options are also available from the icons on the top of the screen.

14. When you have finished making changes, click File>Save or the Save icon on the 

Title Bar.

3.6: Compile the Project

Before you can run your project you must compile it. If there are any errors in the 

setup, compiling the project will cause the application to find them and alert you via 

message screens.

From the Project Editor screen, either click File>Compile or press Alt+F10.

Cut       Copy      Paste     Undo
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3: Working with HMIPQATM Explorer 
You will see progress messages as the project is compiled and if there are errors mes-

sage windows will open that tell you what the errors are. Once you have corrected the 

errors, perform the project compile again.

Once the project has compiled successfully it can be run (see Chapter 4).

3.7: Run Computer Setup

After compiling your project, as the last step before running your project ,you must 

perform computer setup using the HMIPQATM application’s Computer Setup Wizard. 

The Computer Setup Wizard lets you configure settings for the PC, including:

•  The role the PC has in the system network

•  The project being run on the PC

•  The PC’s CPU configuration

•  The SCADA Events that are enabled for each component

•  The Cicode run for each component on startup

•  The cluster configuration

•  Any security settings applied

IMPORTANT! The Computer Setup Wizard needs to be run on each computer in your 

system to appropriately configure the HMIPQATM application on each PC.

1. From the Explorer screen, click either Tools>Computer Setup Wizard or click 

the Computer Setup Wizard icon.      
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3: Working with HMIPQATM Explorer 
2. You see the Computer Setup Wizard, shown below. Make sure the Custom Setup 

radio button is selected. (The HMIPQATM application does not support the Express 

Setup function.)

3. Click the Next button. A screen opens, letting you select the project you are set-

ting up. Any open project is automatically displayed in the Project Name field. You 

can select another project from the pull-down menu. .

4. Click the Next button. A screen opens, allowing you to specify the "role" of your 

computer. There are three options: Server and Control Client, Control Client, and 

View-Only Client. 
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3: Working with HMIPQATM Explorer 
•  If the project will be run as well as viewed on this computer, select the Server 

and Control Client radio button. Select the Multi-Process checkbox if you 

want to separate your client and server components into individual processes. 

You can use this option to distribute the components across multiple CPUs. 

Leave the Multi-Process check box unselected to run the client and server com-

ponents in one process.

•  If this computer will be accessing the project through another server computer, 

but will be able to respond to requests and perform tasks, select the Control 

Client radio button. If this computer will be running the full license version of 

the HMIPQATM application, click the Full License checkbox.

•  If this computer will be accessing the project through another server computer, 

and will not be able to respond to requests or perform tasks, select the View-

only Client radio button. 
     Doc#    E134727                                              3-19
Electro Industries/GaugeTech™
Powered by Innovation™



3: Working with HMIPQATM Explorer 
5. Click the Next button. A screen opens, allowing you to select the IO Server that 

you will use. 

6. If you selected the Network computer option (see step number 4), you will see the 

Internet Server Setup screen. (If you selected the Stand-alone computer option, 

proceed to step number 8.)

7. Click the checkbox next to "This computer is an Internet Server."

a. Enter the IP Address or Hostname for this computer.

b. You may also enter an alternate IP Address or Hostname.

c. Click the Next button.

IMPORTANT NOTE: The Client computer(s) use the IP Address or Host-

name you entered to connect with this computer via the Internet. To set up 

a Client computer, see Chapter 5.

8. Click the Next button. The Alarms Setup screen opens.

9. Click the Next button. The Advanced Alarms Setup screen opens.

10. Default values are in the input fields. You can change these values if you want. 

The Help button opens a screen that explains the Alarm Server options.

11. Click the Next button. The Reports Setup screen opens.
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3: Working with HMIPQATM Explorer 
12. Click the Next button. The Advanced Reports Setup screen opens. Any reports set 

up for your project are displayed. 

13. Click the Next button. The Trends Setup screen opens.

14. Click the Next button. The Advanced Trends Setup screen opens.

15. The Help button opens a screen that explains the Trends Server options. You do 

not have to change anything on this screen, since HMIPQATM software already has 

trending options programmed into it.

16. Click the Next button. The Events Setup screen opens.

17. Any Events set up for your project are displayed. The Help button opens a screen 

that explains the Events options. 

18. Click the Next button. The Security Setup Control Menu screen opens.

The Help button opens a screen that explains the Control Menu security options. 

NOTE: When you are setting up your project, you should check the first three 

options. Once your project is running, for security purposes, we recommend you 

uncheck these options. For example, if you are running a SCADA system, you do 

not want the operator to be able to shutdown the project from the Menu Bar.

19. Click the Next button. The Security Setup Keyboard screen opens.

The Help button opens a screen that explains the Keyboard Security options. NOTE: 

For security purposes, you may want to disable the Alt-Space shortcut. 

20.(If the Alt-Space shortcut is disabled, the HMIPQATM program will be "locked" onto 

the monitor display.)

21. Click the Next button. The Security Setup Miscellaneous screen opens.

The Help button opens a screen that explains the security options on this screen.

22. Click the Next button. The General Options Setup screen opens.

The Help button opens a screen that explains the general setup options.

 IMPORTANT! The Startup Cicode function entry must be: Start_Sys() for HMIPQATM

 software to function properly.
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3: Working with HMIPQATM Explorer 
23. Select the Startup page from the pull-down menu. This is the first screen you'll 

see when the project is run. Intro is the recommended choice.

24."You can enter a backup path if you are running a redundant system for your proj-

ect.

25. Click the Next button. (Click the Cancel button to cancel the setup.) A screen 

opens telling you that setup is complete. 

26. Click the Finish button to save your settings. (Click the Cancel button to exit with-

out saving your settings; click the Help button for context-sensitive Help.)

IMPORTANT NOTE: If you set up the computer as an Internet Server (see step 

numbers 4 and 7), refer to Chapter 5 for further instructions. 
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4: Running an HMIPQATM Project 
4: Running an HMIPQATM Project

You use Runtime mode to run your HMIPQATM project. Once you have created a pro-

jected and clicked File>Run from the Explorer Title Bar, the project is compiled and 

the Runtime page opens. If you want to run a project that is already compiled, do one 

of the following:

•   Click on the project in the Tree menu of the Explorer screen and click File>Run or 

click the Run icon in the Title Bar.

•  Click Start>Electro Industries>HmiExt 7.20>HmiExt Runtime.

The HMIPQATM application’s Runtime Intro screen opens.

Then the first screen of your project opens. See the example screen on the next page.
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4: Running an HMIPQATM Project 
 

Click the Login button and enter the Name and Password.

Click on any of the buttons to view its page. 
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5: Connecting to the HMIPQATM Application through the Internet
5. Connecting to HMIPQATM Application
     through the Internet

During an HMIPQATM Project's Computer Setup you had the option of configuring the 

computer as an Internet Server (see Chapter 4). This allows other computers to 

access the project stored on the computer. These Client computer(s) use the IP 

Address or Hostname you entered during Computer Setup to connect to the server-

computer through the Internet. 

This chapter explains how to set up a Client computer. It also contains additional 

instructions for configuring the Internet Server.

5.2: Setting up a Client Computer

1. From the Client computer, open Internet Explorer and type the following in the 

address line: ftp://ip address of HMI Server/IDC.EXE

For example: ftp://172.20.88.47/IDC.EXE

2. Download IDC.EXE (the Internet Display Client application). The AutoInstall Wizard 

will guide you through installing IDC on the computer. 

3. After installation, verify that the following parameters are in the Citect.ini file, 

which is located in the bin directory of HmiExt IDC. Parameters marked with an 

asterisk * must be manually entered into this file.

[lan]

node=HMITEST

disable=0

TCPIP=1

NetBIOS=0
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5: Connecting to the HMIPQATM Application through the Internet
[INTERNET]

Server=0

Client=1

IP Address=server ip address

Password=* (default password is disppword)

Restart=0

Update Time=1*

Refresh=1*

[Page]

DynamicSizing=1

ScanTime=1000

Startup=Intro

[Animator]

FullScreen=0

[Internet Servers]

Server0=server ip address

Server1=               

Server2=               

Server3=               

Server4=               
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5: Connecting to the HMIPQATM Application through the Internet
Server5=               

Server6=               

Server7=               

Server8=               

Server9=   

[Client]

Primary=client name

Display=1    

[DNS]

Primary= server ip address

Standby=

IOServer= server ip address

Alarm= server ip address

Trend= server ip address

Report= server ip address

[GENERAL]

MSCryptSlowStartupFix=1

4. Run the IDC program by selecting:

      Start>Programs>Electro Industries>HMI EXT>IDC Runtime.

5. You will see the HMI Internet Client Setup screen. Enter:
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5: Connecting to the HMIPQATM Application through the Internet
•  The IP Address of the Internet server.

•  The Password for the Internet server. 

6. Click the OK button to connect to the Internet server and access the HMIPQATM 

project from the Client computer. See Chapter 4 for instructions on running the 

HMIPQATM project.

5.3: Verifying Internet Server Parameters 

After you have finished Computer Setup on the computer that is the Internet Server, 

verify that the following parameters are in the Citect.ini file, located in C:\WINDOWS. 

IMPORTANT! The fields marked with an asterisk must be manually 

entered into the Citect.ini file.

[LAN]

node=name assigned to computer during setup

disable=0

LanA=-1

TCPIP=1*

NetBIOS=0*

[Internet]

Server=1

Client=0

Display=* (password for Internet Access; the default password is disppword)

RunFTP=1

LogFile=C:\IDC_Log.txt*

UpdateTime=1*
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5: Connecting to the HMIPQATM Application through the Internet
Refresh=1*

[DNS]

Primary=ip address entered during setup

Standby=

IOServer=ip address of Internet Server*

Alarm=ip address of Internet Server *

Trend=ip address of Internet Server *

Report=ip address of Internet Server *

[GENERAL]

MSCryptSlowStartupFix=1*
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